Los Foros de ASPTutor.com
Home | Perfil | Registrarse | Temas Activos | Miembros | Buscar | FAQ
Usuario:
Password:
 Todos los Foros
 ADO
 error '80040e4d'
 Foro Bloqueado  Tema Bloqueado


Autor Temas
mggarcia
Starting Member

Mexico
20 Posts
Mensajes - 07 May 2002 :  00:33:23  Ver Perfil  Enviar Email
Hola

Estoy tratando de accesar a una tabla de una base de datos en AS400, pero al hacer la conexion marca el siguiente error

Microsoft OLE DB Provider for SQL Server error '80040e4d'

Login failed for user 'Mggarcia'.

/mtcnapp/mtcnresultado.asp, line 19

Mi codigo es el siguiente

strconn = "Provider=SQLOLEDB;SERVER=150.200.150.236; UID=Mggarcia;PWD=garcia7;DATABASE=MEXEKABD;"
set conn = server.createobject("adodb.connection")
conn.open strconn

Segun la documentacion asi se debe codificar cuando se quiere accesar a una bd que pide password, alguien sabe porque me marca logn failed? El usuario en client access si realiza la conexion.

Gracias.

Marcela.


mrafaelbp
Starting Member

Mexico
22 Posts
Posted - 07 May 2002 :  01:54:06  Ver perfil  Enviar e-mail
Marcela

Yo tambien trabajo con ClientAccess, y el provider lo tienes mal, ya que lo especificas como SQL y debe ser como IBMDA400, cambialo y debe funcionarte.

Inicio Pagina

   
 Foro Bloqueado  Tema Bloqueado
Ir a:
Los Foros de ASPTutor.com Los Foros de ASPTutor.com
Ir al principio de la Página

 Imprimir Tema
 

Descargas de manuales¦ Ejemplos de código ¦ Artículos mas visitados ¦ Envía tu articulo ¦ Foros ¦
  Libro de visitas ¦Crea un enlace con ASPTutor 
 

    © 2001-Hasta hoy  Pedro Rufo Martín  contactar