Los Foros de ASPTutor.com
Home | Perfil | Registrarse | Temas Activos | Miembros | Buscar | FAQ
Usuario:
Password:
 Todos los Foros
 ASP
 Problemas IIS en W2008 server
 Foro Bloqueado  Tema Bloqueado


Autor Temas
vice45
Starting Member

Argentina
1 Posts
Mensajes - 08 Mar 2011 :  17:59:59  Ver Perfil  Enviar Email
Estimada comunidad:

Os pido ayuda porque no consigo solucionar un problema que tengo actualmente.

Yo tenia un servidor W2003 con IIS y aplicaciones ASP que atacaban bases de datos Access.

Todo funcionaba bien hasta que tuvimos que cambiar de servidor a un W2008. Instalé el IIS que venía por defecto y copie las carpetas al directorio "inetpub\wwwroot".

El problema que tengo es que no me deja conectarme a las bases de datos. Me da el siguiente mensaje de error:

------------------------
Nº de error: 3706
Descripcion: No se encontró el proveedor especificado. Es posible que no esté instalado correctamente.
------------------------

La cadena de conexión que utilizo y que ahora falla es la siguiente:

------------------------
<%
DIM con

'obtenemos el objeto conexion'
SET con = server.CreateObject("ADODB.Connection")

'abrimos la base de datos'
'utilizamos una cadena de conexión con el driver a utilizar'
on error resume next
con.Open "Provider=Microsoft.Jet.OLEDB.4.0; Data Source="&Server.MapPath("./seguimiento_inversion/seguimiento_inversion.mdb")
if err.number <> 0 then
Response.Write("<br> Nº de error: " & err.number)
Response.Write("<br> Descripcion: " & err.description)
end if

%>
------------------------

Os agradezo mucho vuestra ayuda. Saludos

vice_45@hotmail.com

   
 Foro Bloqueado  Tema Bloqueado
Ir a:
Los Foros de ASPTutor.com Los Foros de ASPTutor.com
Ir al principio de la Página

 Imprimir Tema
 

Descargas de manuales¦ Ejemplos de código ¦ Artículos mas visitados ¦ Envía tu articulo ¦ Foros ¦
  Libro de visitas ¦Crea un enlace con ASPTutor 
 

    © 2001-Hasta hoy  Pedro Rufo Martín  contactar