Los Foros de ASPTutor.com
Home | Perfil | Registrarse | Temas Activos | Miembros | Buscar | FAQ
Usuario:
Password:
 Todos los Foros
 ASP
 ayuda con asp
 Foro Bloqueado  Tema Bloqueado


Autor Temas
furbis
Starting Member


6 Posts
Mensajes - 03 Aug 2007 :  10:13:34  Ver Perfil  Enviar Email
Hola, tengo un problema y le he dado mil vueltas, no se de lo que puede ser, os envio la conexión con el servidor a ver si me podeis decir en que me estoy equivocando:
<%
dim cn
dim rsDatosSelect

servidor = "MOLINA-SBD"
bbdd = "GHOSP"
bbdd_cm = "IDC_CM"
usuario = "xx"
password = "xxxxxx"

concepto= request.form("concepto")
palabra=request.form("palabra")
set cn=server.createObject("ADODB.Connection")
Set rsDatosSelect = server.CreateObject("ADODB.Recordset")
cn.Open "Provider=SQLOLEDB.1;Password=" & password & ";Persist Security Info=True;User ID=" & usuario & ";Initial Catalog=" & bbdd & ";Data Source=" & servidor

select case concepto


jona
Starting Member


10 Posts
Posted - 07 Aug 2007 :  01:26:09  Ver perfil  Enviar e-mail
hola furbis,

revisa las comillas de la cadena. No estoy seguro cuando se trata de esto especificamente, pero cuando hay una cadena "...", las comillas interiores deben ir en ', y viceversa, digamos "'nombre'" & "'otronombre'" & "'y asi'"

holaInicio Pagina

   
 Foro Bloqueado  Tema Bloqueado
Ir a:
Los Foros de ASPTutor.com Los Foros de ASPTutor.com
Ir al principio de la Página

 Imprimir Tema
 

Descargas de manuales¦ Ejemplos de código ¦ Artículos mas visitados ¦ Envía tu articulo ¦ Foros ¦
  Libro de visitas ¦Crea un enlace con ASPTutor 
 

    © 2001-Hasta hoy  Pedro Rufo Martín  contactar