Los Foros de ASPTutor.com
Home | Perfil | Registrarse | Temas Activos | Miembros | Buscar | FAQ
Usuario:
Password:
 Todos los Foros
 ASP
 Ayuda!!!!
 Foro Bloqueado  Tema Bloqueado


Autor Temas
gonzalom82
Starting Member

Mexico
10 Posts
Mensajes - 06 Dec 2005 :  00:49:41  Ver Perfil  Enviar Email
Por que este codigo me marca un error de
Microsoft JET Database Engine (0x80040E10)
No se han especificado valores para algunos de los parámetros requeridos.

Este es el codigo. Si hay alguien que me pueda ayudar agalo porfa gonzalom82@hotmail.
<%
'Conectamos a la BD.
Set oConn = Server.CreateObject("ADODB.Connection")
oConn.Open "Provider=Microsoft.Jet.OLEDB.4.0; Data Source="& Server.MapPath("./BD.mdb")
Set RS = Server.CreateObject("ADODB.RecordSet")
sql="Select login from usuarios where password="& Request.Form("pass")
RS.open sql, oConn
if RS.eof then
response.write "No existe el usuario"
else
if RS("login")=Request.Form("nombre") then
response.write RS("login")
else
response.write "La contraseña no es valida"
end if
end if %>

x

ocabrera70
Starting Member

Cuba
12 Posts
Posted - 09 Dec 2005 :  18:57:51  Ver perfil  Enviar e-mail  Enviar ocabrera70 un Mensaje Yahoo!e  Enviar ocabrera70 un Instant Message
ese ocuurre porque probablemente el campo passsword sea de tipo text y por lo tanto debe ir entre comillas su valor la consulta debes escribirla asi:
sql="Select login from usuarios where password='"& Request.Form("pass")"'"

Inicio Pagina

   
 Foro Bloqueado  Tema Bloqueado
Ir a:
Los Foros de ASPTutor.com Los Foros de ASPTutor.com
Ir al principio de la Página

 Imprimir Tema
 

Descargas de manuales¦ Ejemplos de código ¦ Artículos mas visitados ¦ Envía tu articulo ¦ Foros ¦
  Libro de visitas ¦Crea un enlace con ASPTutor 
 

    © 2001-Hasta hoy  Pedro Rufo Martín  contactar