Los Foros de ASPTutor.com
Home | Perfil | Registrarse | Temas Activos | Miembros | Buscar | FAQ
Usuario:
Password:
 Todos los Foros
 ASP
 acentos
 Foro Bloqueado  Tema Bloqueado


Autor Temas
anonim
Starting Member


7 Posts
Mensajes - 15 Jun 2005 :  12:22:42  Ver Perfil  Enviar Email
Estoy creando una aplicación en flash que hace consultas a una base de datos access mediante ASP, en la que hay muchas entradas con acentos. Cuando busco registros que contienen acentos éstos se muestran correctamente ya que en el asp tengo la línea Session.CodePage = "65001". El problema viene cuando hago una consulta desde el flash y envío una variable que contiene caracteres con acentos ya que no me encuentra ningún registro. Ejemplo:

filtro = "coche";
loadVariables("consulta.asp?Record="+filtro, "", "POST"); ESTO FUNCIONA

filtro = "camión";
loadVariables("consulta.asp?Record="+filtro, "", "POST"); ESTO NO FUNCIONA

¿Tenéis alguna solución?

nubeazul
Moderator


814 Posts
Posted - 16 Jun 2005 :  17:49:22  Ver perfil  Enviar e-mail  Visit nubeazul's Homepage
NO te entiendo muy bien,

pero has intentado con
Server.Urlencode

Nubeazul
Contruyendo un Mundo más Azul y HumanoInicio Pagina

   
 Foro Bloqueado  Tema Bloqueado
Ir a:
Los Foros de ASPTutor.com Los Foros de ASPTutor.com
Ir al principio de la Página

 Imprimir Tema
 

Descargas de manuales¦ Ejemplos de código ¦ Artículos mas visitados ¦ Envía tu articulo ¦ Foros ¦
  Libro de visitas ¦Crea un enlace con ASPTutor 
 

    © 2001-Hasta hoy  Pedro Rufo Martín  contactar