Los Foros de ASPTutor.com
Home | Perfil | Registrarse | Temas Activos | Miembros | Buscar | FAQ
Usuario:
Password:
 Todos los Foros
 ASP
 Error con la BD
 Foro Bloqueado  Tema Bloqueado


Autor Temas
gorditorake
Starting Member

Espa�a
13 Posts
Mensajes - 17 May 2005 :  08:33:02  Ver Perfil  Enviar Email
hola a todos, esta es la 1º vez que escribo. Cuando intento acceder a la pagina en asp el navegador me da un error, y ya no se qe hacer para solucionarlo. este es el codigo:

Microsoft OLE DB Provider for ODBC Drivers error '80004005'

[Microsoft][ODBC Microsoft Access Driver]General error Unable to open registry key 'Temporary (volatile) Jet DSN for process 0x218 Thread 0x11d4 DBC 0x89e0a44 Jet'.

/gorditorake/default.asp, line 3

y esta la linea 3 de 'default.asp':

cn.Open ("DRIVER={Microsoft Access Driver (*.mdb)}; DBQ=" & Server.MapPath("Libro.mdb"))

Asunto a parte me gustaria saber donde habeis colgado vosotros vuestras paginas asp. el sitio que he encontrado no me inspira confianza.

Espero que podais ayudarme

Muchas Gracias de antemano y chao.

Gaby49
Starting Member

Mexico
15 Posts
Posted - 19 May 2005 :  17:41:16  Ver perfil  Enviar e-mail
Probablemente no tienes una llave primaria en tu base de datos....

GabyInicio Pagina

gorditorake
Starting Member

Espa�a
13 Posts
Posted - 20 May 2005 :  08:13:55  Ver perfil  Enviar e-mail
¿te refieres a una clave primaria?
Si claro que las tengo puestas. la verdad es que no tengo ni idea de como solucionarlo, a pesar de las horas que le he hechao.

ayuda!!!!

gracias.

Inicio Pagina

ce
Average Member

España
523 Posts
Posted - 20 May 2005 :  10:26:33  Ver perfil  Enviar e-mail  Visit ce's Homepage
A ver... por una parte:
tienes bien configurado el servidor? lo estas probando en local, no?

por la otra:
Buscas un servidor de pago o uno gratuito? si es de pago hay un monton, por ejemplo arsys, si es gratuito busca por los foros porque hay alguno q mas de uno ha recomendado (no lo recuerdo porque yo pago)

Inicio Pagina

gorditorake
Starting Member

Espa�a
13 Posts
Posted - 20 May 2005 :  12:47:02  Ver perfil  Enviar e-mail
La pagina cuando la termine de hacer funcionaba, es decir, sino la subo funciona. el problema radica en el momento en el que la intento colgar en un servidor, que ya me peta y no carga, mostrando el error que especifico en el mensaje de arriba.

Si lo busco gratuito.

Inicio Pagina

   
 Foro Bloqueado  Tema Bloqueado
Ir a:
Los Foros de ASPTutor.com Los Foros de ASPTutor.com
Ir al principio de la Página

 Imprimir Tema
 

Descargas de manuales¦ Ejemplos de código ¦ Artículos mas visitados ¦ Envía tu articulo ¦ Foros ¦
  Libro de visitas ¦Crea un enlace con ASPTutor 
 

    © 2001-Hasta hoy  Pedro Rufo Martín  contactar